Minimale software eisen om goed met deze leeromgeving te kunnen werken

Browser support:

  • Google Chrome: 30.0 laatste
  • Mozilla Firefox: 25.0 laatste
  • Apple Safari: 6 Laatst
  • Microsoft Internet Explorer: 9 laatste, versie 10 is nodig voor de drag-and-drop upload van content